Mobile Legends: Bang Bang

 Forgot password?
 Register now.
Author: BD007
Collapse the left

[Other Bug Report] Recent lag or reconnecting issues after update

 Close [Copy link]
Post time 2018-3-26 12:55 AM | Show all posts
Edited by advanc at 2018-3-26 01:01 AM

Account ID : HellSong (34611608)
Server ID   : (2053) - SEA Server
Description of the Bug : Ok, This is after update and just occured me around 2 or 3 days ago. In first screen loading I have to wait total 3 mins "game loading..." and 3-5 mins "Loading : UI-Juhua" to login in-game lobby.
After in-game lobby, I have no friends, can't push any button and lag is so bad when my ping is Good and even I can streaming youtube without buffer.
And then after I try one game, in the beginning I can't play because the lag is coming again even my ping is good (even I can read my teammate chat, ping, move, farming but I can't move because lag)
Device Type : Android 8.0.0 (OnePlus 5T with Oxygen OS)
Here some screenshot for you all to see that my ping is good but lag storming so hard !!!!!! I CANT PLAY THIS GAME ANYMORE !!!!
Additional Note : I try clear cache and thats not the problem because the lag still storming.
I try clear data but the lag storming still coming after I download in-game data (skin,hero, etc.)
I try uninstall the game 3 times and finished tutorial 3 times (so annoying) and after I finish tutorial and change to my account, I can play 1 game with no lag and after a game done, lag storming again in scoring board !!!!

Game Loading

Game Loading

UI-Juhua

UI-Juhua

in-game Lobby

in-game Lobby


in Game Playing

in Game Playing









Post time 2018-3-26 03:46 AM From mobile phone | Show all posts
https://youtu.be/CrPeNKnuh80 spread this video that shows what others players experience in mobile legends
 Author| Post time 2018-3-26 07:37 AM | Show all posts
YouFeedIAFK replied at 2018-3-26 03:46 AM
https://youtu.be/CrPeNKnuh80 spread this video that shows what others players experience in mobile l ...

Hello please be patient. Officials already working on it. Thanks.
Post time 2018-3-26 03:09 PM From mobile phone | Show all posts
Only lagg im from germany
2EBF30DA-6CE7-4564-B368-8A1C76A4BB4C.jpeg
72B4491A-5158-4EEF-B3B6-1F57E2FD10C7.png
D331BF6C-CA19-41E7-ACC3-AEC56C2A7001.jpeg
23617A56-CED1-459D-A6FF-895D61F68E24.jpeg
75417C03-C867-482A-9BAC-C5D936BE0110.png
252CAF90-377F-4BB6-990C-EFD10314C745.jpeg
6EB91A96-1701-45BD-BD5A-0679A1232B8D.jpeg
AB9A91FC-34AF-40C4-B67C-ED14DDBB8F1E.jpeg

Comments

Please be patient officials are working on it. Thanks.  Post time 2018-3-26 03:14 PM
Post time 2018-3-26 06:50 PM From mobile phone | Show all posts
Haha I'm back..

When I'm in advance server I saw this problem from Facebook official grub  ML, I just ignore it, coz it's not happen to me in advance server, but when I back to original server, I get this bug too..
so want to report my problem here.
I have total 10 account ML in my phone, 7 Original server and 3 advanced server..

I already checked all of them..
And the only one who have this problem is my main account.
my 6 smurf account is normal..

My main account is.
IGN :́ ◉Frogie•G◉
ID: 52579916
Server: 2011
Flag: Indonesia
Bind: moontone + Facebook

Don't ask me again about, clear data, reinstal, check signal etc.
Coz i already do all of them..
Screenshot_2018-03-26-16-37-50.png
Post time 2018-3-26 08:40 PM | Show all posts
hi, check this https://www.youtube.com/watch?v=I3uKjkYhZcU
name : el
Server: 6075
Id: 171493843
my ping is usually pretty low 7ms or so
Post time 2018-3-26 09:54 PM From mobile phone | Show all posts
Server: 6062. Description: lagging all the time (in menu and in game). When i touch to redeem some gifts, after 10 seconds i get them.
Post time 2018-3-26 10:07 PM From mobile phone | Show all posts
BD007 replied at 2018-3-26 07:37 AM
Hello please be patient. Officials already working on it. Thanks.

can we know when we can play again? really i can't play with my friends when my friends push rank and I only just watch them goes to top and im in bottom ocean alone !!
Post time 2018-3-26 10:24 PM From mobile phone | Show all posts
Same with me
Post time 2018-3-26 10:53 PM From mobile phone | Show all posts
Hi

I have Lags with a 50+ ms Ping?
Pls help me and my Friend in the German Servers to Enjoy ML again

My ID - 69461524
Server ID - Dont know.. Germany?
Description: Lags with a low Ping
Device: Android (Samsung Galaxy S8)

I attached a Video from the "Gameplay"
You have to log in before you can reply Login | Register now.

Points Rules

Mobile Phone Version|Dark Room|Mobile Legends: Bang Bang Official Forum

2021-12-6 04:03 AM GMT+8

Powered by Discuz! X3.4

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list